Einführung

<< Zum Inhaltsverzeichnis >>

Navigation:  Arbeiten mit SEPA-Transfer >

Einführung

Schnellstart

Zum schnellen Einstieg eignen sich folgende Links:

Wie gebe ich meine eigenen Kontodaten ein?

Wie erstelle und speichere ich Überweisungen?

Was Sie bei Lastschriften beachten sollten

 

Wie gebe ich meine eigenen Kontodaten ein?

Wenn Sie Ihre Kontodaten im Nachhinein ändern möchten, öffnen Sie bitte die Einstellungen im Reiter "Extras".

 

SEPA-Transfer-Settings_Account

Dialog "Einstellungen"

Die Schaltflächen neben der Kontoauswahl dienen dem Hinzufügen eines neuen Kontos, dem Löschen des aktuellen Kontos und dem Drucken einer Kontenübersicht.

Zum Einrichten Ihres Kontos für Onlinebanking lesen Sie bitte im Kapitel Homebanking via HBCI weiter.

 

Speichern von Buchungen auf einem Datenträger

Zum Speichern von Buchungen auf einem Datenträger müssen Sie zunächst die Überweisungen im Hauptformular eingeben. Geben Sie dazu analog zu einem schriftlichen Überweisungsformular die Kontodaten des Überweisungsempfängers an. Das Geldinstitut des Empfängers wird automatisch ergänzt.

Haben Sie bereits Vorlagen abgespeichert, wird SEPA-Transfer während des Eintippens eine der Vorlagen vorschlagen. Drücken Sie die 'Enter'-Taste, um diese Vorlage zu übernehmen.

 

SEPA-Transfer-AllTransfers

 

Wenn Sie wünschen, dass SEPA-Transfer diese Überweisung zu einem bestimmten Termin abspeichert, können Sie auf den kleinen Pfeil ganz unten rechts ("Ausführungstermin") klicken. Ein Kalender öffnet sich, in welchem Sie das gewünschte Datum auswählen können.

SEPA-Transfer-DateTimePicker

 

Nach dem Eingeben der Daten können Sie diese validieren lassen durch die Schaltfläche "Kontrollieren und speichern". Sollte das Formular Formfehler oder eine ungültige Bankleitzahl enthalten, wird Ihnen dies nun angezeigt. Über die Schaltfläche "Buchung löschen" können Sie eingegebene Buchungen wieder löschen.

Die Grundfunktionen für das Bearbeiten wie Kopieren, Ausschneiden und Einfügen sind über die entsprechenden Schaltflächen in der Gruppe "Bearbeiten" im Reiter "Bearbeiten" erreichbar.
SEPA-Transfer-Ribbon_Transactions_Find

Sie haben nun Ihre erste Buchung eingegeben. Diese können Sie entweder exportieren oder weitere Überweisungen hinzufügen. Wenn Sie das Programm beenden, werden natürlich alle eingegebenen Zahlungsvorgänge gespeichert und stehen beim nächsten Programmstart sofort wieder zur Verfügung.

Eine neue Überweisung legen Sie über den Befehl "Neue Buchung erstellen" im Menü "Bearbeiten" an.

Mit den vier Pfeil-Knöpfen SEPA-Transfer-OpenBookings_Navigate unterhalb der aktuellen Buchungen können Sie zwischen den offenen Überweisungen und Lastschriften navigieren.

Zum Erstellen einer SEPA-Datei wählen Sie im Menü "Import / Export" den Befehl "SEPA-Datei erstellen". Es öffnet sich der folgende Dialog:

 

SEPA-Transfer-Export_SEPA_XML

 

Es werden Ihnen zunächst alle noch nicht abgespeicherten Überweisungen angezeigt. Rot hinterlegte Listeneinträge beinhalten Fehler, die Sie unbedingt korrigieren sollten, bevor Sie fortfahren. Mit einem Klick auf "Weiter" werden alle Buchungen in die Datei übernommen und als "nicht mehr offen" markiert, d.h. auch jene, denen ein zukünftiges Überweisungsdatum zugewiesen wurde. Sie sind dann im Hauptformular nicht mehr sichtbar.

Haben Sie Buchungen mit einem zukünftigen Ausführungsdatum versehen, können Sie oberhalb der Voransicht auf den weißen Kreis neben 'Offene Buchungen bis heute' klicken. Die noch nicht aktuellen Überweisungen werden so ausgefiltert und bleiben beim Abspeichern der noch verbliebenen Buchungen 'Offen' und sind weiterhin im Hauptformular verfügbar.

Was Sie bei Lastschriften beachten sollten

Beachten Sie bitte, dass Lastschriften und Überweisungen nicht gemeinsam in einer SEPA-Datei gespeichert werden können.